Viktig information om PHP-versioner

Nu försvinner stöd för en del äldre php-versioner. Vad betyder det för dig som kund? Jo, har du en gammal hemsida (att den skapades för ~2-3 år sedan eller ännu längre) och kräver php är det hög tid se över koden och göra ev uppdateringar så den klarar av modern php. Det gäller 7.0 och lägre.

http://php.net/supported-versions.php

Har man t.ex en äldre Joomla, WordPress eller php-skript ska man inte vänta med att se över koden.

Behöver du hjälp eller har frågor, tveka inte kontakta oss.

←   Alla nyheter