Skip to main content

Ett svenskt webbhotell med support i världsklass

Stödet för TLS 1.0 och 1.1 upphör

Transport Layer Security (TLS) används vanligtvis för att säkra överföringen av data över internet och förhindra att data kapas, granskas och/eller ändras. Det är vidareutveckling av Secure Socket Layers (SSL) och är tekniskt sett efterträdaren till SSL. Liksom alla internetteknologier har TLS utvecklats under de senaste 30 åren, där TLS 1.2 är den nuvarande, och TLS 1.3 för närvarande är under utveckling.

Vi är nu i det skedet att vi helt behöver ta bort stödet för de gamla TLS 1.0 och 1.1. Vi har behållit stödet för 1.0 och 1.1 under en längre tid eftersom många kunder inte uppdaterat sina system. Det finns så många säkerhetskonsekvenser med att fortsätta stödja föråldrade krypteringsmetoder att vi måste agera, särskilt eftersom att hoten från ryska och kinesiska hackergrupper blivit allt mer påtagliga.

Därför så kommer vi från och med den 1 mars 2024, inte längre att stödja TLS 1.0 eller TLS 1.1 på våra mejlservrar.

Vad innebär detta för dig?

Om din enhet inte längre stöder TLS 1.0 eller TLS 1.1 kommer det att få konsekvenser för dess förmåga att kommunicera över internet, särskilt när det gäller att skicka e-post. Eftersom vi avslutar stödet för dessa äldre krypteringsprotokoll på våra mejlservrar, kommer enheter som använder dessa protokoll att få problem med att ansluta till våra servrar för att aktivera eller använda våra tjänster. För användare med äldre enheter eller programvaror som inte har uppdaterats för att stödja TLS 1.2 eller senare, kan detta innebära att de inte längre kan skicka eller ta emot e-post från våra servrar.

Det är viktigt att förstå att säkerhetsprotokollen för e-post är avgörande för att skydda känslig information och förhindra obehörig åtkomst till e-postkonton. Genom att upphöra med stödet för TLS 1.0 och 1.1 strävar vi efter att säkerställa hög säkerhetsstandard för våra tjänster och skydda våra kunders data från potentiella hot och attacker.

Därför är det viktigt för användare att se till att deras enheter och programvaror är uppdaterade för att stödja de senaste säkerhetsprotokollen, såsom TLS 1.2 eller 1.3. På så sätt kan de fortsätta att använda våra tjänster utan avbrott och bibehålla en säker kommunikationskanal för e-post och andra internetbaserade aktiviteter.

Förutom i din dator är det viktigt att även annan utrustning som använder e-post, till exempel skrivare och skannrar, kan påverkas av att TLS 1.0 och TLS 1.1 upphör att fungera. Konsekvensen att äldre utrustning inte längre kommer att kunna skicka e-post.

Fortsätt skydda dig

Kom ihåg, internet förändras ständigt. Nya hot och sårbarheter upptäcks kontinuerligt och stor del av vår tid ägnas åt att hålla oss uppdaterade om dessa hot och sårbarheter så att vi kan förbättra våra produkter och introducera nya sätt att hålla dig och dina användare skyddade. Vi informerar regelbundet om säkerhetsrelaterade frågor, både på vår hemsida och via våra nyhetsbrev och du är alltid välkommen att kontakta oss om du har frågor.

Hur vet jag om min enhet använder TLS 1.0 eller TLS 1.1 ?

Så länge som du använder windows 8 eller högre så är det inga problem för dig, då kommer du att ha fullt stöd för TLS 1.2 / TLS 1.3

Vilka operativsystem stödjer TLS 1.2/ TLS 1.3?

Alla moderna operativsystem stödjer TLS 1.2

Vilka webbläsare stödjer TLS 1.2 / TLS 1.3?

Alla moderna webbläsare stödjer TLS 1.2, som till exempel

Chrome
Firefox
Opera
Edge
DuckDuckGo

Vad händer om min enhet inte har stöd för TLS 1.2 / TLS 1.3?

Då kommer du inte längre kunna skicka eller ta emot e-post.